VansAirForceForums  
Home > VansAirForceForums

- POSTING RULES
- Donate yearly (please).
- Advertise in here!

- Today's Posts | Insert Pics


Go Back   VAF Forums > Avionics / Interiors / Fiberglass > Glass Cockpit
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 09-26-2020, 02:58 PM
cderk's Avatar
cderk cderk is offline
 
Join Date: Sep 2015
Location: Park Ridge, NJ
Posts: 643
Default Bluetooth Wx Bug

Gents -

I really think there is something screwy going on with this latest update and the FIS-B weather over Bluetooth. I have yet to have this consistently work. Went flying again today and weather no longer shows on my PFD wx pages (nothing at all, no nexrad, winds aloft, etc) - constantly waiting for data. Shows up just fine on the MFD via RS232. When it happened, I went into the PFD Bluetooth page and the connection to the 45R was still working.

Does anyone have this working successfully with a dual G3X setup and GTX45R transponder?
__________________
RV10
First Flight Apr 6, 2020
Reply With Quote
  #32  
Old 09-26-2020, 07:18 PM
togaflyer togaflyer is offline
 
Join Date: Apr 2013
Location: Southeast
Posts: 663
Default

Yes long cross country flight today. The WX page display never updated with current WX info. Was receiving data from the 45R Via the 232 and blue tooth. But the map page had weather.
Reply With Quote
  #33  
Old 09-27-2020, 12:16 PM
jdmrv7a jdmrv7a is offline
 
Join Date: Jan 2018
Location: DFW
Posts: 66
Default

Quote:
Originally Posted by cderk View Post
Gents -

I really think there is something screwy going on with this latest update and the FIS-B weather over Bluetooth. I have yet to have this consistently work. Went flying again today and weather no longer shows on my PFD wx pages (nothing at all, no nexrad, winds aloft, etc) - constantly waiting for data. Shows up just fine on the MFD via RS232. When it happened, I went into the PFD Bluetooth page and the connection to the 45R was still working.

Does anyone have this working successfully with a dual G3X setup and GTX45R transponder?
Yes I have had the same issues. This has been a problem especially with the new FIS-B weather products that are connected via Bluetooth like Clouds, Ice and Winds Loft. Why does Garmin use Bluetooth for some but not all the FIS-B weather?
__________________
RV14-A QB
Factory Lycoming IO390 X, HZ CS 2 Blade,
Garmin Dual G3X 460, GTN 625, A/P 507, G5
GTR 200 & 20 COMM's, 245 audio, GTX 45R
Repairman Certificate
Reply With Quote
  #34  
Old 09-27-2020, 03:40 PM
cderk's Avatar
cderk cderk is offline
 
Join Date: Sep 2015
Location: Park Ridge, NJ
Posts: 643
Default

Quote:
Originally Posted by jdmrv7a View Post
Yes I have had the same issues. This has been a problem especially with the new FIS-B weather products that are connected via Bluetooth like Clouds, Ice and Winds Loft. Why does Garmin use Bluetooth for some but not all the FIS-B weather?
My guess is that they donít have the RS232 interface for the new products done yet, which is fine... just frustrates the heck out of me that a) they donít test things better and b) when things donít work, they tend to blame the installation or something else.
__________________
RV10
First Flight Apr 6, 2020
Reply With Quote
  #35  
Old 09-28-2020, 07:44 PM
rvanstory's Avatar
rvanstory rvanstory is offline
 
Join Date: Dec 2016
Location: New Braunfels
Posts: 299
Default Fuel Pressure readings

I updated G3X to software version 8.72 today. Seemed to go well, except, I now have 26.5 psi of fuel pressure showing with nothing on. No boost pump, no mixture, no engine running. I thought it used to read zero until I hit boost pump on and moved mixture to rich. Anyone else experiencing this?

Iíll contact Garmin tomorrow to see what they say.
__________________
Randy Vanstory
Flying RV10 - N783V
1st Flight 08/20/2020
Donation Happily Made 2020
Reply With Quote
  #36  
Old 09-29-2020, 01:06 AM
digidocs's Avatar
digidocs digidocs is offline
 
Join Date: Apr 2007
Location: -
Posts: 502
Default

Randy,

As a sanity check, how about pushing in the mixture and the throttle to see if the pressure goes away? Is it possible that your system holds pressure very well after shutdown?
Reply With Quote
  #37  
Old 09-29-2020, 03:26 AM
cderk's Avatar
cderk cderk is offline
 
Join Date: Sep 2015
Location: Park Ridge, NJ
Posts: 643
Default

Have you checked your fuel pressure gauge? I know they were having issues with those Kavlico sensors breaking... sometimes bursting violently.
__________________
RV10
First Flight Apr 6, 2020
Reply With Quote
  #38  
Old 09-29-2020, 08:05 AM
rvanstory's Avatar
rvanstory rvanstory is offline
 
Join Date: Dec 2016
Location: New Braunfels
Posts: 299
Default

Quote:
Originally Posted by digidocs View Post
Randy,

As a sanity check, how about pushing in the mixture and the throttle to see if the pressure goes away? Is it possible that your system holds pressure very well after shutdown?
As simple as that! Moved mixture in, pressure dropped! Never noticed that before. Always happy when the fix is so simple! Thank you.
__________________
Randy Vanstory
Flying RV10 - N783V
1st Flight 08/20/2020
Donation Happily Made 2020
Reply With Quote
  #39  
Old 10-20-2020, 03:28 PM
Pat Hatch's Avatar
Pat Hatch Pat Hatch is offline
 
Join Date: Jun 2006
Location: Vero Beach, FL
Posts: 882
Default

Hi Justin or G3xpert,

Not sure if there is any correlation, but since upgrading to 8.72 I'm getting a red X over my transponder on the G3X, intermittently at first, but lately seems to be constant. Perhaps I have a problem with my GTX 23ES transponder but wanted to check to see if there might be a connection to the new software. The transponder appears to be working normally in flight so might be a serial port issue. Thanks.
__________________
Pat Hatch
RV-4 (Gone to RV heaven)
RV-6 (N44PH - Flying)
RV-7 (Sold)
RV-8 (Builder & Avionics Installer)
www.phaviation.com Trim Relay Boards/Flap Actuators
www.pathatch.com/blog (Photography)
Track Me
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:04 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.